Forum Update 6/30/2016

Discussion in 'News and Announcements' started by winter4w, Jun 30, 2016.

  1. winter4w

    winter4w Administrator Staff Member Administrator

    Joined:
    Jun 27, 2016
    Messages:
    54
    Likes Received:
    5
    So I have worked on improving the site and have read the feed back you guys posted. As you can see I have changed the them of the website to look nicer. If for some reason you did like the old one you can still access it in your account preferences. Down below I listed some of the changes:
    • New Look
    • SSL
    • Added Facebook Integration
    • Added Twitter Integration

    If you have any other suggestions or ideas be sure to let me know :)

    Also if you would like to help us out be sure to tell all your friends/family/fans/everyone :p out their about our site :)

    Thanks,
    winter4w
     
    Last edited: Jun 30, 2016
    Sauilitired likes this.
  2. Sauilitired

    Sauilitired New Member

    Joined:
    Jun 29, 2016
    Messages:
    9
    Likes Received:
    4
    Looking fresh!
     
  3. winter4w

    winter4w Administrator Staff Member Administrator

    Joined:
    Jun 27, 2016
    Messages:
    54
    Likes Received:
    5
    Sorry guys had to take down the theme due to issues. Should have something back up soon :)
     
  4. winter4w

    winter4w Administrator Staff Member Administrator

    Joined:
    Jun 27, 2016
    Messages:
    54
    Likes Received:
    5
    Ok got the new theme up :) Tell me what you think ;)
     
  5. True Miles

    True Miles New Member

    Joined:
    Jun 28, 2016
    Messages:
    21
    Likes Received:
    7
    I am unable to utilize the SSL. I am receiving an Invalid Response error (ERR_SSL_PROTOCOL_ERROR).
     
  6. winter4w

    winter4w Administrator Staff Member Administrator

    Joined:
    Jun 27, 2016
    Messages:
    54
    Likes Received:
    5
    What browser are you using?
     
  7. True Miles

    True Miles New Member

    Joined:
    Jun 28, 2016
    Messages:
    21
    Likes Received:
    7
    Google Chrome version 51.0.2704.103
     
  8. winter4w

    winter4w Administrator Staff Member Administrator

    Joined:
    Jun 27, 2016
    Messages:
    54
    Likes Received:
    5
    Ok I think I fixed the issue :) let me know if you still get the error
     
  9. True Miles

    True Miles New Member

    Joined:
    Jun 28, 2016
    Messages:
    21
    Likes Received:
    7
    All good now! :)
     
    winter4w likes this.
  10. MrAmerica108

    MrAmerica108 Member

    Joined:
    Jul 16, 2016
    Messages:
    30
    Likes Received:
    3
    Love the theme!
     
  11. kinjo

    kinjo New Member

    Joined:
    Dec 10, 2016
    Messages:
    1
    Likes Received:
    0
    Here’s the mail I got recently for my problem

    Disable QUIC Protocol
    in URL write "chrome://flags/#enable-quic Protocol" and hit Enter,
    if will be selected as Default, now click on that drop-down and select Disabled,
    now click on Relaunch in bottom.

    2) Update the system Time
    3) Disable unknown or unused extensions
    4) Check if there is restrictions on Firewall or not.

    If you error is still not solved, or getting other SSL error please visit <ERR_SSL_PROTOCOL_ERROR – Fix by deskdecode>
     

Share This Page